Impossible to open on MacOS

Post here to ask for technical support with your game client, patcher, kRO/Sakray Setup
Forum rules
****** !!! A T T E N T I O N !!! ******

Before opening a new support request or replying to an existing one, please make sure you read the General Troubleshooting Instructions.
Only if the instructions described there don't resolve - or don't apply to - your issue, please open a new thread, stating what you did so far.

Any requests that clearly don't follow these instructions may be ignored, locked, or deleted.

****** !!! A T T E N T I O N !!! ******

Impossible to open on MacOS

Postby fjklsdfjkl » 2018-08-07 23:46 (Tuesday)

Hi,

Just tried to install the game. Doesn't work.
I'm on a macbook pro 2011 and macOS sierra 10.12.6.

Tried to install game component from two source, option 1 and 2.
Tried to manually install the game like in the instructions
Tried to use the installer utility.
Tried to delete the runtime compo
nent ( with only the lego brick on it.)
Tried the problem detector:
========================= [Begin here] ============================
Checking for /tmp/Wineskin...
   not found.
Checking for temporary WS files...
ls: /tmp/xWSx*: No such file or directory
Testing connectivity to the OriginsRO server...
  (this may take a while)
Connection to game.originsro.org port 80 [tcp/http] succeeded!
Connection to game.originsro.org port 443 [tcp/https] succeeded!
Connection to game.originsro.org port 6120 [tcp/*] succeeded!
Connection to game.originsro.org port 6121 [tcp/*] succeeded!
Connection to game.originsro.org port 6122 [tcp/bex-webadmin] succeeded!
========================== [End here] =============================


The game open and close in a quarter of a second. I was able to screenshot it.
It says:

Please wait...

Fetching patch info from server...

Then it close and a window appear saying that the app have close due to a problem.

Thx
User avatar
fjklsdfjkl
Player
Player
Poring
Poring
 
Posts: 1
Joined: 2018-08-07 21:27 (Tuesday)
Gender: Male

Return to Technical Support



Who is online

Users browsing this forum: No registered users and 5 guests